<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge" /><link rel="profile" href="https://gmpg.org/xfn/11"><link media="all" href="https://2fxq9y25b9ub11b2g545smj0-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/css/autoptimize_5436a598f0033c887742ad2e0c38c936.css" rel="stylesheet" /><title>I know I have First Amendment rights – but where and when do they apply? - Dhillon Law Group</title> <script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '48643c0510b293e1f1c6f58fb47d3eadb19b97f6644a31b547a00cb6a780935f', '0');</script> <meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.dhillonlaw.com/blog/article/i-know-i-have-first-amendment-rights-but-where-and-when-do-they-apply/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="I know I have First Amendment rights – but where and when do they apply? - Dhillon Law Group" /><meta property="og:description" content="Discussions about the First Amendment have picked up considerably in the context of social media, employment, and politics. The “right to free speech” may seem simple and straight forward, but whether you do, in fact, have the right to say ... Read MoreI know I have First Amendment rights – but where and when do they apply?" /><meta property="og:url" content="https://www.dhillonlaw.com/blog/article/i-know-i-have-first-amendment-rights-but-where-and-when-do-they-apply/" /><meta property="og:site_name" content="Dhillon Law Group" /><meta property="article:publisher" content="https://www.facebook.com/dhillonlaw/" /><meta property="article:section" content="Article" /><meta property="article:published_time" content="2020-09-23T18:00:15+00:00" /><meta property="article:modified_time" content="2020-09-29T02:17:35+00:00" /><meta property="og:updated_time" content="2020-09-29T02:17:35+00:00" /><meta property="og:image" content="https://www.dhillonlaw.com/wp-content/uploads/2020/09/shutterstock_1754251778.jpg" /><meta property="og:image:secure_url" content="https://www.dhillonlaw.com/wp-content/uploads/2020/09/shutterstock_1754251778.jpg" /><meta property="og:image:width" content="500" /><meta property="og:image:height" content="333" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Discussions about the First Amendment have picked up considerably in the context of social media, employment, and politics. The “right to free speech” may seem simple and straight forward, but whether you do, in fact, have the right to say ... Read MoreI know I have First Amendment rights – but where and when do they apply?" /><meta name="twitter:title" content="I know I have First Amendment rights – but where and when do they apply? - Dhillon Law Group" /><meta name="twitter:site" content="@dhillonlaw" /><meta name="twitter:image" content="https://www.dhillonlaw.com/wp-content/uploads/2020/09/shutterstock_1754251778.jpg" /><meta name="twitter:creator" content="@dhillonlaw" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.dhillonlaw.com/#website","url":"https://www.dhillonlaw.com/","name":"Dhillon Law Group","description":"Business Litigation and Civil Law","potentialAction":{"@type":"SearchAction","target":"https://www.dhillonlaw.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.dhillonlaw.com/blog/article/i-know-i-have-first-amendment-rights-but-where-and-when-do-they-apply/#primaryimage","url":"https://www.dhillonlaw.com/wp-content/uploads/2020/09/shutterstock_1754251778.jpg","width":500,"height":333,"caption":"I know I have First Amendment rights"},{"@type":"WebPage","@id":"https://www.dhillonlaw.com/blog/article/i-know-i-have-first-amendment-rights-but-where-and-when-do-they-apply/#webpage","url":"https://www.dhillonlaw.com/blog/article/i-know-i-have-first-amendment-rights-but-where-and-when-do-they-apply/","inLanguage":"en-US","name":"I know I have First Amendment rights \u2013 but where and when do they apply? - Dhillon Law Group","isPartOf":{"@id":"https://www.dhillonlaw.com/#website"},"primaryImageOfPage":{"@id":"https://www.dhillonlaw.com/blog/article/i-know-i-have-first-amendment-rights-but-where-and-when-do-they-apply/#primaryimage"},"datePublished":"2020-09-23T18:00:15+00:00","dateModified":"2020-09-29T02:17:35+00:00","author":{"@id":"https://www.dhillonlaw.com/#/schema/person/ae07710b0d408c1e4ba731b28e78ac33"},"breadcrumb":{"@id":"https://www.dhillonlaw.com/blog/article/i-know-i-have-first-amendment-rights-but-where-and-when-do-they-apply/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.dhillonlaw.com/blog/article/i-know-i-have-first-amendment-rights-but-where-and-when-do-they-apply/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.dhillonlaw.com/","url":"https://www.dhillonlaw.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.dhillonlaw.com/blog-2/","url":"https://www.dhillonlaw.com/blog-2/","name":"Blog"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.dhillonlaw.com/article/","url":"https://www.dhillonlaw.com/article/","name":"Article"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://www.dhillonlaw.com/blog/article/i-know-i-have-first-amendment-rights-but-where-and-when-do-they-apply/","url":"https://www.dhillonlaw.com/blog/article/i-know-i-have-first-amendment-rights-but-where-and-when-do-they-apply/","name":"I know I have First Amendment rights \u2013 but where and when do they apply?"}}]},{"@type":["Person"],"@id":"https://www.dhillonlaw.com/#/schema/person/ae07710b0d408c1e4ba731b28e78ac33","name":"Michael Yoder","image":{"@type":"ImageObject","@id":"https://www.dhillonlaw.com/#authorlogo","url":"https://secure.gravatar.com/avatar/2bf2ea7b721bdf657960fedec5fd9efd?s=96&d=mm&r=g","caption":"Michael Yoder"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link href='https://www.googletagmanager.com' rel='preconnect' /><link href='https://cdn.userway.org' rel='preconnect' /><link href='https://f.vimeocdn.com' rel='preconnect' /><link href='https://js.intercomcdn.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Dhillon Law Group &raquo; Feed" href="https://www.dhillonlaw.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Dhillon Law Group &raquo; Comments Feed" href="https://www.dhillonlaw.com/comments/feed/" /><link rel='stylesheet' id='fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' /><style id='generate-style-inline-css' type='text/css'>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</style><link rel='stylesheet' id='dashicons-css'  href='https://2fxq9y25b9ub11b2g545smj0-wpengine.netdna-ssl.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /><style id='rocket-lazyload-inline-css' type='text/css'>.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;cursor:pointer;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:72px;width:72px;left:50%;top:50%;margin-left:-36px;margin-top:-36px;position:absolute;background:url(https://2fxq9y25b9ub11b2g545smj0-wpengine.netdna-ssl.com/wp-content/plugins/rocket-lazy-load/assets/img/youtube.png) no-repeat;cursor:pointer}</style> <script type='text/javascript' src='https://2fxq9y25b9ub11b2g545smj0-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript'>var ctPublic = {"_ajax_nonce":"95e5c829ca","_ajax_url":"https:\/\/www.dhillonlaw.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var ctNocache = {"ajaxurl":"https:\/\/www.dhillonlaw.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/www.dhillonlaw.com\/"};</script> <link rel='https://api.w.org/' href='https://www.dhillonlaw.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dhillonlaw.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dhillonlaw.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.dhillonlaw.com/?p=3906' /><link rel="alternate" type="application/json+oembed" href="https://www.dhillonlaw.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dhillonlaw.com%2Fblog%2Farticle%2Fi-know-i-have-first-amendment-rights-but-where-and-when-do-they-apply%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.dhillonlaw.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dhillonlaw.com%2Fblog%2Farticle%2Fi-know-i-have-first-amendment-rights-but-where-and-when-do-they-apply%2F&#038;format=xml" /><style>form[class*="fl-builder-pp-"] .fl-lightbox-header h1:before {
			content: "PowerPack ";
			position: relative;
			display: inline-block;
			margin-right: 5px;
		}</style><style type="text/css">@font-face { font-family:BebasNeue;src:url(https://2fxq9y25b9ub11b2g545smj0-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/BebasNeue-Bold.ttf) format('truetype');font-display: swap;}</style><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="icon" href="https://2fxq9y25b9ub11b2g545smj0-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/dhillon-law-logo-205-width-60x60.png" sizes="32x32" /><link rel="icon" href="https://2fxq9y25b9ub11b2g545smj0-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/dhillon-law-logo-205-width.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://2fxq9y25b9ub11b2g545smj0-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/dhillon-law-logo-205-width.png" /><meta name="msapplication-TileImage" content="https://www.dhillonlaw.com/wp-content/uploads/2018/12/dhillon-law-logo-205-width.png" /><style type="text/css" id="wp-custom-css">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</style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>  <script async async src="https://www.googletagmanager.com/gtag/js?id=UA-97004996-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-97004996-1');</script> <script>var APP_ID = "toct1oq9";

 window.intercomSettings = {
    app_id: APP_ID
  };</script> <script>(function(){var w=window;var ic=w.Intercom;if(typeof ic==="function"){ic('reattach_activator');ic('update',w.intercomSettings);}else{var d=document;var i=function(){i.c(arguments);};i.q=[];i.c=function(args){i.q.push(args);};w.Intercom=i;var l=function(){var s=d.createElement('script');s.type='text/javascript';s.async=true;s.src='https://widget.intercom.io/widget/' + APP_ID;var x=d.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);};if(w.attachEvent){w.attachEvent('onload',l);}else{w.addEventListener('load',l,false);}}})();</script> </head><body class="post-template-default single single-post postid-3906 single-format-standard wp-custom-logo post-image-above-header post-image-aligned-left slideout-enabled slideout-mobile sticky-menu-no-transition sticky-enabled sticky-menu-logo menu-logo-enabled desktop-sticky-menu mobile-header mobile-header-logo no-sidebar nav-float-right fluid-header one-container active-footer-widgets-3 header-aligned-left dropdown-hover featured-image-active" itemtype="https://schema.org/Blog" itemscope><div class="header-wrap"><a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a><header id="masthead" class="site-header" itemtype="https://schema.org/WPHeader" itemscope><div class="inside-header grid-container grid-parent"><div class="site-logo"> <a href="https://www.dhillonlaw.com/" title="Dhillon Law Group" rel="home"> <img  class="header-image" alt="Dhillon Law Group" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2085%2051'%3E%3C/svg%3E" title="Dhillon Law Group" data-lazy-srcset="https://www.dhillonlaw.com/wp-content/uploads/2019/12/header-logo.png 1x, https://www.dhillonlaw.com/wp-content/uploads/2019/12/header-logo.png 2x" width="85" height="51" data-lazy-src="https://2fxq9y25b9ub11b2g545smj0-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/header-logo.png" /><noscript><img  class="header-image" alt="Dhillon Law Group" src="https://2fxq9y25b9ub11b2g545smj0-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/header-logo.png" title="Dhillon Law Group" srcset="https://www.dhillonlaw.com/wp-content/uploads/2019/12/header-logo.png 1x, https://www.dhillonlaw.com/wp-content/uploads/2019/12/header-logo.png 2x" width="85" height="51" /></noscript> </a></div><nav id="site-navigation" class="main-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope><div class="inside-navigation grid-container grid-parent"><div class="site-logo sticky-logo navigation-logo"> <a href="https://www.dhillonlaw.com/" title="Dhillon Law Group" rel="home"> <img class="header-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Dhillon Law Group" data-lazy-src="https://2fxq9y25b9ub11b2g545smj0-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/header-logo.png" /><noscript><img class="header-image" src="https://2fxq9y25b9ub11b2g545smj0-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/header-logo.png" alt="Dhillon Law Group" /></noscript> </a></div> <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"> <span class="mobile-menu"></span> </button><div id="primary-menu" class="main-nav"><ul id="menu-main-menu-primary" class=" menu sf-menu"><li id="menu-item-1903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1903"><a href="https://www.dhillonlaw.com/">Home</a></li><li id="menu-item-1922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1922"><a href="https://www.dhillonlaw.com/law-practice-areas/">Practice Areas<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li id="menu-item-1994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1994"><a href="https://www.dhillonlaw.com/law-practice-areas/first-amendment-attorney/">First Amendment<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li id="menu-item-1995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1995"><a href="https://www.dhillonlaw.com/law-practice-areas/first-amendment-attorney/free-speech/">1A / Free Speech</a></li><li id="menu-item-1996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1996"><a href="https://www.dhillonlaw.com/law-practice-areas/first-amendment-attorney/defamation/">Defamation</a></li><li id="menu-item-1997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1997"><a href="https://www.dhillonlaw.com/law-practice-areas/first-amendment-attorney/anti-slapp/">Anti-SLAPP</a></li></ul></li><li id="menu-item-1998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1998"><a href="https://www.dhillonlaw.com/law-practice-areas/civil-rights-attorney/">Civil Rights</a></li><li id="menu-item-1999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1999"><a href="https://www.dhillonlaw.com/law-practice-areas/privacy-attorney/">Internet Privacy Law</a></li><li id="menu-item-2000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2000"><a href="https://www.dhillonlaw.com/law-practice-areas/copyright-attorney/">Copyright Attorney<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li id="menu-item-2285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2285"><a href="https://www.dhillonlaw.com/law-practice-areas/theft-trade-secrets/">Theft of Trade Secrets</a></li></ul></li><li id="menu-item-2001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2001"><a href="https://www.dhillonlaw.com/law-practice-areas/employment-lawyer-discrimination-and-termination/">Employment Litigation<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li id="menu-item-2002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2002"><a href="https://www.dhillonlaw.com/law-practice-areas/sexual-harassment/">Sexual Harassment Attorney</a></li></ul></li><li id="menu-item-2003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2003"><a href="https://www.dhillonlaw.com/law-practice-areas/whistleblower-attorneys-ca/">Whistleblower Law<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li id="menu-item-2004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2004"><a href="https://www.dhillonlaw.com/law-practice-areas/whistleblower-attorneys-ca/workplace-retaliation-lawyer-california/">Workplace Retaliation</a></li></ul></li><li id="menu-item-2005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2005"><a href="https://www.dhillonlaw.com/law-practice-areas/business-attorney/business-co-founder-dispute/">Business Law<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li id="menu-item-2087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2087"><a href="https://www.dhillonlaw.com/law-practice-areas/business-attorney/business-co-founder-dispute/">Co-founder Conflicts</a></li></ul></li><li id="menu-item-2006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2006"><a href="https://www.dhillonlaw.com/law-practice-areas/corporate-and-commercial-litigation-law-firm/">Commercial Litigation<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li id="menu-item-2007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2007"><a href="https://www.dhillonlaw.com/law-practice-areas/creditors-rights-attorney/">Contract Enforcement</a></li></ul></li><li id="menu-item-2008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2008"><a href="https://www.dhillonlaw.com/law-practice-areas/california-election-law/">Campaign &#038; Election Law</a></li></ul></li><li id="menu-item-1962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1962"><a href="https://www.dhillonlaw.com/team-showcase-dlg/">Our Team<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li id="menu-item-2109" class="menu-item menu-item-type-post_type menu-item-object-team_showcase_post menu-item-2109"><a href="https://www.dhillonlaw.com/team-showcase/harmeet-k-dhillon/">Harmeet K. Dhillon</a></li><li id="menu-item-2108" class="menu-item menu-item-type-post_type menu-item-object-team_showcase_post menu-item-2108"><a href="https://www.dhillonlaw.com/team-showcase/krista-l-baughman/">Krista L. Baughman</a></li><li id="menu-item-2107" class="menu-item menu-item-type-post_type menu-item-object-team_showcase_post menu-item-2107"><a href="https://www.dhillonlaw.com/team-showcase/nitoj-paul-singh/">Nitoj Paul Singh</a></li><li id="menu-item-3810" class="menu-item menu-item-type-post_type menu-item-object-team_showcase_post menu-item-3810"><a href="https://www.dhillonlaw.com/team-showcase/ron-coleman/">Ron Coleman</a></li><li id="menu-item-3084" class="menu-item menu-item-type-post_type menu-item-object-team_showcase_post menu-item-3084"><a href="https://www.dhillonlaw.com/team-showcase/john-paul-deol/">John-Paul Deol</a></li><li id="menu-item-3585" class="menu-item menu-item-type-post_type menu-item-object-team_showcase_post menu-item-3585"><a href="https://www.dhillonlaw.com/team-showcase/mark-meuser/">Mark Meuser</a></li><li id="menu-item-3834" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3834"><a href="https://www.dhillonlaw.com/team-showcase/jessica-a-braverman/">Jessica Braverman</a></li><li id="menu-item-3841" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3841"><a href="https://www.dhillonlaw.com/team-showcase/karin-sweigart/">Karin Sweigart</a></li><li id="menu-item-2105" class="menu-item menu-item-type-post_type menu-item-object-team_showcase_post menu-item-2105"><a href="https://www.dhillonlaw.com/team-showcase/michael-fleming/">Michael Fleming</a></li><li id="menu-item-3122" class="menu-item menu-item-type-post_type menu-item-object-team_showcase_post menu-item-3122"><a href="https://www.dhillonlaw.com/team-showcase/dante-quilici/">Dante Quilici</a></li><li id="menu-item-3838" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3838"><a href="https://www.dhillonlaw.com/team-showcase/michael-yoder/">Michael Yoder</a></li></ul></li><li id="menu-item-1976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1976"><a href="https://www.dhillonlaw.com/about/">About<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li id="menu-item-2009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2009"><a href="#">Areas we serve<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li id="menu-item-2010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2010"><a href="https://www.dhillonlaw.com/business-law-firm-overview/business-legal-services-fremont/">Fremont</a></li><li id="menu-item-2011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2011"><a href="https://www.dhillonlaw.com/business-law-firm-overview/business-legal-services-oakland/">Oakland</a></li><li id="menu-item-2012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2012"><a href="https://www.dhillonlaw.com/business-law-firm-overview/business-legal-services-rockridge/">Rockridge</a></li><li id="menu-item-2013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2013"><a href="https://www.dhillonlaw.com/business-law-firm-overview/business-legal-services-san-mateo/">San Mateo</a></li><li id="menu-item-2014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2014"><a href="https://www.dhillonlaw.com/business-law-firm-overview/business-legal-services-burlingame/">Burlingame</a></li></ul></li></ul></li><li id="menu-item-1923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1923"><a href="https://www.dhillonlaw.com/lawsuits/">Lawsuits<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li id="menu-item-3427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3427"><a href="https://www.dhillonlaw.com/covid-19-litigation/">COVID-19 LITIGATION<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li id="menu-item-3763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3763"><a href="https://www.dhillonlaw.com/brach-v-newsom/">Brach V. Newsom</a></li><li id="menu-item-3476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3476"><a href="https://www.dhillonlaw.com/gish-v-newsom/">Gish v. Newsom</a></li><li id="menu-item-3477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3477"><a href="https://www.dhillonlaw.com/gondola-adventures-v-gavin-newsom/">Gondola Adventures v. Gavin Newsom</a></li><li id="menu-item-3806" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3806"><a href="https://www.dhillonlaw.com/south-bay-united-pentecostal-church-v-newsom/">South Bay United Pentecostal Church V. Newsom</a></li></ul></li><li id="menu-item-2081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2081"><a href="https://www.dhillonlaw.com/lawsuits/meghan-murphy-twitter/">Meghan Murphy v. Twitter</a></li><li id="menu-item-2304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2304"><a href="https://www.dhillonlaw.com/lawsuits/san-clemente-free-speech/">San Clemente Free Speech</a></li><li id="menu-item-2016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2016"><a href="https://www.dhillonlaw.com/lawsuits/uc-berkeley-free-speech-lawsuit/">Berkeley v. Napolitano</a></li><li id="menu-item-3601" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3601"><a href="https://www.dhillonlaw.com/palo-alto-foundation-medical-group/">Palo Alto Foundation Medical Group</a></li></ul></li><li id="menu-item-1968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1968"><a href="https://www.dhillonlaw.com/blog-media/">Media/Blog</a></li><li id="menu-item-1924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1924"><a href="https://www.dhillonlaw.com/contact/">Contact Us</a></li></ul></div></div></nav></div></header><div id="preloader"><div id="status"><img class="lazyloader" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" data-lazy-src="https://2fxq9y25b9ub11b2g545smj0-wpengine.netdna-ssl.com/wp-content/themes/generatepress/css/loader.gif"><noscript><img class="lazyloader" src="https://2fxq9y25b9ub11b2g545smj0-wpengine.netdna-ssl.com/wp-content/themes/generatepress/css/loader.gif"></noscript></div></div><nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="mobile-header" class="main-navigation mobile-header-navigation"><div class="inside-navigation grid-container grid-parent"><div class="site-logo mobile-header-logo"> <a href="https://www.dhillonlaw.com/" title="Dhillon Law Group" rel="home"> <img class="header-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Dhillon Law Group" data-lazy-src="https://2fxq9y25b9ub11b2g545smj0-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/header-logo.png" /><noscript><img class="header-image" src="https://2fxq9y25b9ub11b2g545smj0-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/header-logo.png" alt="Dhillon Law Group" /></noscript> </a></div> <button class="menu-toggle" aria-controls="mobile-menu" aria-expanded="false"> <span class="mobile-menu"></span> </button><div id="mobile-menu" class="main-nav"><ul id="menu-main-menu-primary-1" class=" menu sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1903"><a href="https://www.dhillonlaw.com/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1922"><a href="https://www.dhillonlaw.com/law-practice-areas/">Practice Areas<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1994"><a href="https://www.dhillonlaw.com/law-practice-areas/first-amendment-attorney/">First Amendment<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1995"><a href="https://www.dhillonlaw.com/law-practice-areas/first-amendment-attorney/free-speech/">1A / Free Speech</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1996"><a href="https://www.dhillonlaw.com/law-practice-areas/first-amendment-attorney/defamation/">Defamation</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1997"><a href="https://www.dhillonlaw.com/law-practice-areas/first-amendment-attorney/anti-slapp/">Anti-SLAPP</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1998"><a href="https://www.dhillonlaw.com/law-practice-areas/civil-rights-attorney/">Civil Rights</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1999"><a href="https://www.dhillonlaw.com/law-practice-areas/privacy-attorney/">Internet Privacy Law</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2000"><a href="https://www.dhillonlaw.com/law-practice-areas/copyright-attorney/">Copyright Attorney<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2285"><a href="https://www.dhillonlaw.com/law-practice-areas/theft-trade-secrets/">Theft of Trade Secrets</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2001"><a href="https://www.dhillonlaw.com/law-practice-areas/employment-lawyer-discrimination-and-termination/">Employment Litigation<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2002"><a href="https://www.dhillonlaw.com/law-practice-areas/sexual-harassment/">Sexual Harassment Attorney</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2003"><a href="https://www.dhillonlaw.com/law-practice-areas/whistleblower-attorneys-ca/">Whistleblower Law<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2004"><a href="https://www.dhillonlaw.com/law-practice-areas/whistleblower-attorneys-ca/workplace-retaliation-lawyer-california/">Workplace Retaliation</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2005"><a href="https://www.dhillonlaw.com/law-practice-areas/business-attorney/business-co-founder-dispute/">Business Law<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2087"><a href="https://www.dhillonlaw.com/law-practice-areas/business-attorney/business-co-founder-dispute/">Co-founder Conflicts</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2006"><a href="https://www.dhillonlaw.com/law-practice-areas/corporate-and-commercial-litigation-law-firm/">Commercial Litigation<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2007"><a href="https://www.dhillonlaw.com/law-practice-areas/creditors-rights-attorney/">Contract Enforcement</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2008"><a href="https://www.dhillonlaw.com/law-practice-areas/california-election-law/">Campaign &#038; Election Law</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1962"><a href="https://www.dhillonlaw.com/team-showcase-dlg/">Our Team<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-team_showcase_post menu-item-2109"><a href="https://www.dhillonlaw.com/team-showcase/harmeet-k-dhillon/">Harmeet K. Dhillon</a></li><li class="menu-item menu-item-type-post_type menu-item-object-team_showcase_post menu-item-2108"><a href="https://www.dhillonlaw.com/team-showcase/krista-l-baughman/">Krista L. Baughman</a></li><li class="menu-item menu-item-type-post_type menu-item-object-team_showcase_post menu-item-2107"><a href="https://www.dhillonlaw.com/team-showcase/nitoj-paul-singh/">Nitoj Paul Singh</a></li><li class="menu-item menu-item-type-post_type menu-item-object-team_showcase_post menu-item-3810"><a href="https://www.dhillonlaw.com/team-showcase/ron-coleman/">Ron Coleman</a></li><li class="menu-item menu-item-type-post_type menu-item-object-team_showcase_post menu-item-3084"><a href="https://www.dhillonlaw.com/team-showcase/john-paul-deol/">John-Paul Deol</a></li><li class="menu-item menu-item-type-post_type menu-item-object-team_showcase_post menu-item-3585"><a href="https://www.dhillonlaw.com/team-showcase/mark-meuser/">Mark Meuser</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3834"><a href="https://www.dhillonlaw.com/team-showcase/jessica-a-braverman/">Jessica Braverman</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3841"><a href="https://www.dhillonlaw.com/team-showcase/karin-sweigart/">Karin Sweigart</a></li><li class="menu-item menu-item-type-post_type menu-item-object-team_showcase_post menu-item-2105"><a href="https://www.dhillonlaw.com/team-showcase/michael-fleming/">Michael Fleming</a></li><li class="menu-item menu-item-type-post_type menu-item-object-team_showcase_post menu-item-3122"><a href="https://www.dhillonlaw.com/team-showcase/dante-quilici/">Dante Quilici</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3838"><a href="https://www.dhillonlaw.com/team-showcase/michael-yoder/">Michael Yoder</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1976"><a href="https://www.dhillonlaw.com/about/">About<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2009"><a href="#">Areas we serve<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2010"><a href="https://www.dhillonlaw.com/business-law-firm-overview/business-legal-services-fremont/">Fremont</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2011"><a href="https://www.dhillonlaw.com/business-law-firm-overview/business-legal-services-oakland/">Oakland</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2012"><a href="https://www.dhillonlaw.com/business-law-firm-overview/business-legal-services-rockridge/">Rockridge</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2013"><a href="https://www.dhillonlaw.com/business-law-firm-overview/business-legal-services-san-mateo/">San Mateo</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2014"><a href="https://www.dhillonlaw.com/business-law-firm-overview/business-legal-services-burlingame/">Burlingame</a></li></ul></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1923"><a href="https://www.dhillonlaw.com/lawsuits/">Lawsuits<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3427"><a href="https://www.dhillonlaw.com/covid-19-litigation/">COVID-19 LITIGATION<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3763"><a href="https://www.dhillonlaw.com/brach-v-newsom/">Brach V. Newsom</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3476"><a href="https://www.dhillonlaw.com/gish-v-newsom/">Gish v. Newsom</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3477"><a href="https://www.dhillonlaw.com/gondola-adventures-v-gavin-newsom/">Gondola Adventures v. Gavin Newsom</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3806"><a href="https://www.dhillonlaw.com/south-bay-united-pentecostal-church-v-newsom/">South Bay United Pentecostal Church V. Newsom</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2081"><a href="https://www.dhillonlaw.com/lawsuits/meghan-murphy-twitter/">Meghan Murphy v. Twitter</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2304"><a href="https://www.dhillonlaw.com/lawsuits/san-clemente-free-speech/">San Clemente Free Speech</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2016"><a href="https://www.dhillonlaw.com/lawsuits/uc-berkeley-free-speech-lawsuit/">Berkeley v. Napolitano</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3601"><a href="https://www.dhillonlaw.com/palo-alto-foundation-medical-group/">Palo Alto Foundation Medical Group</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1968"><a href="https://www.dhillonlaw.com/blog-media/">Media/Blog</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1924"><a href="https://www.dhillonlaw.com/contact/">Contact Us</a></li></ul></div></div></nav></div><div class="page-hero"><div class="inside-page-hero grid-container grid-parent"><h1 class="header">I know I have First Amendment rights – but where and when do they apply?</h1></div></div><div id="page" class="hfeed site grid-container container grid-parent"><div id="content" class="site-content"><div id="primary" class="content-area grid-parent mobile-grid-100 grid-100 tablet-grid-100"><main id="main" class="site-main"><article id="post-3906" class="post-3906 post type-post status-publish format-standard has-post-thumbnail category-article" itemtype="https://schema.org/CreativeWork" itemscope><div class="inside-article"><div class="featured-image  page-header-image-single "> <img width="500" height="333" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%20333'%3E%3C/svg%3E" class="attachment-full size-full" alt="I know I have First Amendment rights" itemprop="image" data-lazy-srcset="https://2fxq9y25b9ub11b2g545smj0-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/shutterstock_1754251778.jpg 500w, https://2fxq9y25b9ub11b2g545smj0-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/shutterstock_1754251778-300x200.jpg 300w" data-lazy-sizes="(max-width: 500px) 100vw, 500px" data-lazy-src="https://2fxq9y25b9ub11b2g545smj0-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/shutterstock_1754251778.jpg" /><noscript><img width="500" height="333" src="https://2fxq9y25b9ub11b2g545smj0-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/shutterstock_1754251778.jpg" class="attachment-full size-full" alt="I know I have First Amendment rights" itemprop="image" srcset="https://2fxq9y25b9ub11b2g545smj0-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/shutterstock_1754251778.jpg 500w, https://2fxq9y25b9ub11b2g545smj0-wpengine.netdna-ssl.com/wp-content/uploads/2020/09/shutterstock_1754251778-300x200.jpg 300w" sizes="(max-width: 500px) 100vw, 500px" /></noscript></div><header class="entry-header"><div class="entry-meta"> <span class="posted-on"><a href="https://www.dhillonlaw.com/blog/article/i-know-i-have-first-amendment-rights-but-where-and-when-do-they-apply/" title="10:00 am" rel="bookmark"><time class="updated" datetime="2020-09-28T18:17:35-08:00" itemprop="dateModified">September 28, 2020</time><time class="entry-date published" datetime="2020-09-23T10:00:15-08:00" itemprop="datePublished">September 23, 2020</time></a></span> <span class="byline"><span class="author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>by <a class="url fn n" href="https://www.dhillonlaw.com/blog/author/michael-yoder/" title="View all posts by Michael Yoder" rel="author" itemprop="url"><span class="author-name" itemprop="name">Michael Yoder</span></a></span></span></div></header><div class="entry-content" itemprop="text"><p>Discussions about the First Amendment have picked up considerably in the context of social media, employment, and politics. The “right to free speech” may seem simple and straight forward, but whether you do, in fact, have the right to say what you want is much more complex than one might think.</p><p>The first thing is to consider whether your speech is being limited by the government or a private entity, such as a business. Remember, the First Amendment only protects against the government infringing on your right to Free Speech – it does not apply to private corporations. For example, your employer may have a policy that limits your ability to make political statements on social media. Similarly, while many believe that users’ First Amendment rights are violated when Facebook, Twitter, or Instagram censor posts, such censorship is actually permissible because these social media companies are private companies.</p><p>Government-imposed speech restrictions are much more limited. Generally speaking, the government may not limit a citizen’s speech, unless the limitation complies with the specific framework set forth by the U.S. Supreme Court. In analyzing a governmental limitation on speech, the first step is to determine whether the restriction is limiting content (e.g. messages, ideas, or subject matter), or is content-neutral (expression without regard to its substance). Content-based regulations are almost always unconstitutional, with a few exceptions. Content-neutral limitations, however, are often held to be constitutional.</p><p>For example, in Heffron v. International Society for Krishna Consciousness (1981), the U.S. Supreme Court reviewed the constitutionality of a content-neutral limitation that prohibited the distribution of any merchandise, including printed material, at the Minnesota State Fair. The Supreme Court held that this limitation was constitutional because it (1) furthered an important government interest and (2) did so by means substantially related to that interest. This two-prong test is known as “Intermediate Scrutiny.”</p><p>In Heffron, the Supreme Court held that the state’s interest in “protecting the safety and convenience of patrons” was important, satisfying the first prong. Turning to the second prong, the Court then reviewed whether the limitation was “substantially related” to effectuating the state’s important interest in protecting the safety and convenience of the fair’s patrons. In doing so, the Court asked whether the limitation was a reasonable “time, place, and manner” restriction. SCOTUS held that it was, because the merchandise distribution ban applied equally to all groups, regardless of the message, and the ban only covered distribution on the state fairgrounds during the hours the fair was open. Without the ban, “allowing all religious, nonreligious, and commercial groups to move about the grounds distributing literature and soliciting funds would result in ‘widespread disorder’ which would be potentially dangerous to the fair&#8217;s visitors.”</p><p>By contrast, had the Minnesota State Fair merchandise distribution ban only applied to limit distribution of Christian literature, the analysis would be different, because in this hypothetical the restriction would be based on content (e.g., Christian speech versus non-Christian speech), unlike content-neutral restrictions. Generally speaking, when government limits speech based on its content, it must satisfy a much more rigorous “Strict Scrutiny” test – the highest and most difficult constitutional muster to survive. Under Strict Scrutiny review, the government bears the burden of establishing that the restriction is “narrowly tailored” to a “compelling governmental interest.” In other words, the government must show that it is compelled to achieve the objective, and in doing so, the government is using the least restrictive means to achieve that objective.</p><p>Other narrow exceptions to unfettered “free speech” exist, in the form of limitations on categories of speech that are considered not to be entitled to First Amendment protection. For example, state laws prohibit defamation (e.g. libel and slander), and entitle one who has been defamed to sue the speaker for damages suffered. Similar laws prohibit speech that constitutes fraud. Further, citizens can contract away their right to free speech, such as when they enter into a non-disclosure agreement, or sign a non-disparagement clause in a contract, and they can be sued for damages if they break their agreement by speaking in the prohibited ways. The U.S. Supreme Court has also prohibited speech that is “obscene,” or that is directed to inciting “imminent lawless action” – though how these terms are defined is forever a moving target in First Amendment jurisprudence.</p><p>As clear from this short discussion, while one’s right to “free speech” may sound straightforward at first blush, in fact this fundamental right is governed by complex laws, conflicting interests, and decades of cases that define the parameters of speech in this country. If you believe your speech is being illegally restricted, the First Amendment attorneys at Dhillon Law Group would be happy to speak with you to discuss your legal options.</p><p>Michael Yoder is an associate who handles constitutional law matters at Dhillon Law Group Inc.</p><div style="position:absolute; top:0; left:-9999px;"><a href="https://www.thewpclub.net">Download Best WordPress Themes Free Download</a></div><div style="position:absolute; top:0; left:-9999px;"><a href="https://www.themeslide.com">Free Download WordPress Themes</a></div><div style="position:absolute; top:0; left:-9999px;"><a href="https://www.script-stack.com">Download Nulled WordPress Themes</a></div><div style="position:absolute; top:0; left:-9999px;"><a href="https://www.thememazing.com">Download WordPress Themes</a></div><div style="position:absolute; top:0; left:-9999px;"><a href="https://www.onlinefreecourse.net">udemy paid course free download</a></div><div style="position:absolute; top:0; left:-9999px;"><a href="https://www.frendx.com/firmware/">download lava firmware</a></div><div style="position:absolute; top:0; left:-9999px;"><a href="https://www.themebanks.com">Premium WordPress Themes Download</a></div><div style="position:absolute; top:0; left:-9999px;"><a href="https://downloadtutorials.net">lynda course free download</a></div></div><footer class="entry-meta"> <span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://www.dhillonlaw.com/article/" rel="category tag">Article</a></span><nav id="nav-below" class="post-navigation"> <span class="screen-reader-text">Post navigation</span><div class="nav-previous"><span class="prev" title="Previous"><a href="https://www.dhillonlaw.com/blog/videos/dhilllon-on-trump-scotus-pick/" rel="prev">Dhilllon on Trump Scotus Pick</a></span></div><div class="nav-next"><span class="next" title="Next"><a href="https://www.dhillonlaw.com/blog/videos/dhillon-on-scotus/" rel="next">Dhillon on SCOTUS</a></span></div></nav></footer></div></article></main></div></div></div><div class="site-footer footer-bar-active footer-bar-align-right"><div id="footer-widgets" class="site footer-widgets"><div class="footer-widgets-container grid-container grid-parent"><div class="inside-footer-widgets"><div class="footer-widget-1 grid-parent grid-33 tablet-grid-50 mobile-grid-100"><aside id="custom_html-4" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://2fxq9y25b9ub11b2g545smj0-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/header-logo.png"><img class="size-full wp-image-1920 aligncenter" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2085%2051'%3E%3C/svg%3E" alt="" width="85" height="51" data-lazy-src="https://2fxq9y25b9ub11b2g545smj0-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/header-logo.png" /><noscript><img class="size-full wp-image-1920 aligncenter" src="https://2fxq9y25b9ub11b2g545smj0-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/header-logo.png" alt="" width="85" height="51" /></noscript></a> We strive to understand our clients’ goals, to work cooperatively to achieve those goals, and to do so in a way that makes sense economically for our clients, making us a trusted law firm in California. Contact us today and learn more about our practices and track record. <br /><br /><p>Attorney Advertising</p></div></aside></div><div class="footer-widget-2 grid-parent grid-33 tablet-grid-50 mobile-grid-100"><aside id="custom_html-5" class="widget_text widget inner-padding widget_custom_html"><h2 class="widget-title">Practice Areas</h2><div class="textwidget custom-html-widget"><a href="https://www.dhillonlaw.com/law-practice-areas/civil-rights-attorney/">Civil Rights</a><br/> <a href="https://www.dhillonlaw.com/law-practice-areas/privacy-attorney/">Internet Privacy Law</a><br/> <a href="https://www.dhillonlaw.com/law-practice-areas/copyright-attorney/">Intellectual Property Litigation</a><br/> <a href="https://www.dhillonlaw.com/law-practice-areas/employment-lawyer-discrimination-and-termination/">Labor and Employment</a><br/> <a href="https://www.dhillonlaw.com/law-practice-areas/whistleblower-attorneys-ca/">Whistleblower Law</a><br/> <a href="https://www.dhillonlaw.com/law-practice-areas/corporate-and-commercial-litigation-law-firm/">Commercial Litigation</a><br/> <a href="https://www.dhillonlaw.com/law-practice-areas/california-election-law/">Election and Campaign Law</a><br/></div></aside></div><div class="footer-widget-3 grid-parent grid-33 tablet-grid-50 mobile-grid-100"><aside id="custom_html-6" class="widget_text widget inner-padding widget_custom_html"><h2 class="widget-title">CONNECT WITH US</h2><div class="textwidget custom-html-widget"><span class="address"><span class="street">177 Post Street</span><br/> <span class="street">Suite 700</span><br/> <span class="city">San Francisco, CA 94108</span></span><br/><br/> <span>We also have Offices in: New Jersey and New York</span><br/><br/><h2><span class="phone"><a class="desktop phone" href="tel:415.433.1700"><span class="num">415.433.1700</span></a></span></h2></div></aside><aside id="custom_html-3" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.dhillonlaw.com/accessibility/"> ACCESSIBILITY STATEMENT </a> <script type="text/javascript">var _userway_config = {
/* uncomment the following line to override default position*/
/* position: '5', */
/* uncomment the following line to override default size (values: small, large)*/
/* size: 'large', */
/* uncomment the following line to override default language (e.g., fr, de, es, he, nl, etc.)*/
/* language: 'en-US', */
/* uncomment the following line to override color set via widget (e.g., #053f67)*/
/* color: '#467daa', */
/* uncomment the following line to override type set via widget(1=person, 2=chair, 3=eye)*/
/* type: '2', */
/* uncomment the following line to override support on mobile devices*/
/* mobile: true, */
account: 'is51kNs2Ul'
};</script> <script type="text/javascript" src="https://cdn.userway.org/widget.js"></script></div></aside></div></div></div></div><footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope><div class="inside-site-info grid-container grid-parent"><div class="footer-bar"><aside id="zoom-social-icons-widget-2" class="widget inner-padding zoom-social-icons-widget"><h2 class="widget-title">CONNECT WITH US</h2><ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--no-labels"><li class="zoom-social_icons-list__item"> <a class="zoom-social_icons-list__link" href="https://www.facebook.com/dhillonlaw/" target="_blank" > <span class="screen-reader-text">facebook</span> <span class="zoom-social_icons-list-span socicon socicon-facebook" data-hover-rule="background-color" data-hover-color="#3b5998" style="background-color : #3b5998; font-size: 8px; padding:6px" ></span> </a></li><li class="zoom-social_icons-list__item"> <a class="zoom-social_icons-list__link" href="https://twitter.com/dhillonlaw" target="_blank" > <span class="screen-reader-text">twitter</span> <span class="zoom-social_icons-list-span socicon socicon-twitter" data-hover-rule="background-color" data-hover-color="#55acee" style="background-color : #55acee; font-size: 8px; padding:6px" ></span> </a></li><li class="zoom-social_icons-list__item"> <a class="zoom-social_icons-list__link" href="https://www.linkedin.com/company/dhillon-law-group-inc-/" target="_blank" > <span class="screen-reader-text">linkedin</span> <span class="zoom-social_icons-list-span socicon socicon-linkedin" data-hover-rule="background-color" data-hover-color="#3371b7" style="background-color : #3371b7; font-size: 8px; padding:6px" ></span> </a></li><li class="zoom-social_icons-list__item"> <a class="zoom-social_icons-list__link" href="https://vimeo.com/dhillonlaw" target="_blank" > <span class="screen-reader-text">vimeo</span> <span class="zoom-social_icons-list-span socicon socicon-vimeo" data-hover-rule="background-color" data-hover-color="#51b5e7" style="background-color : #51b5e7; font-size: 8px; padding:6px" ></span> </a></li></ul></aside></div><div class="copyright-bar"> &copy; 2020 Dhillon Law Group Inc. | All Rights Reserved
Powered by : <a href="https://driven2020.com/" style="color:#3498DB"> Driven2020</a></div></div></footer></div> <a title="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300"> <span class="screen-reader-text">Scroll back to top</span> </a><nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="generate-slideout-menu" class="main-navigation slideout-navigation" style="display: none;"><div class="inside-navigation grid-container grid-parent"><div class="main-nav"><ul id="menu-main-menu-primary-2" class=" slideout-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1903"><a href="https://www.dhillonlaw.com/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1922"><a href="https://www.dhillonlaw.com/law-practice-areas/">Practice Areas<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1994"><a href="https://www.dhillonlaw.com/law-practice-areas/first-amendment-attorney/">First Amendment<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1995"><a href="https://www.dhillonlaw.com/law-practice-areas/first-amendment-attorney/free-speech/">1A / Free Speech</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1996"><a href="https://www.dhillonlaw.com/law-practice-areas/first-amendment-attorney/defamation/">Defamation</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1997"><a href="https://www.dhillonlaw.com/law-practice-areas/first-amendment-attorney/anti-slapp/">Anti-SLAPP</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1998"><a href="https://www.dhillonlaw.com/law-practice-areas/civil-rights-attorney/">Civil Rights</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1999"><a href="https://www.dhillonlaw.com/law-practice-areas/privacy-attorney/">Internet Privacy Law</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2000"><a href="https://www.dhillonlaw.com/law-practice-areas/copyright-attorney/">Copyright Attorney<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2285"><a href="https://www.dhillonlaw.com/law-practice-areas/theft-trade-secrets/">Theft of Trade Secrets</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2001"><a href="https://www.dhillonlaw.com/law-practice-areas/employment-lawyer-discrimination-and-termination/">Employment Litigation<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2002"><a href="https://www.dhillonlaw.com/law-practice-areas/sexual-harassment/">Sexual Harassment Attorney</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2003"><a href="https://www.dhillonlaw.com/law-practice-areas/whistleblower-attorneys-ca/">Whistleblower Law<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2004"><a href="https://www.dhillonlaw.com/law-practice-areas/whistleblower-attorneys-ca/workplace-retaliation-lawyer-california/">Workplace Retaliation</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2005"><a href="https://www.dhillonlaw.com/law-practice-areas/business-attorney/business-co-founder-dispute/">Business Law<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2087"><a href="https://www.dhillonlaw.com/law-practice-areas/business-attorney/business-co-founder-dispute/">Co-founder Conflicts</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2006"><a href="https://www.dhillonlaw.com/law-practice-areas/corporate-and-commercial-litigation-law-firm/">Commercial Litigation<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2007"><a href="https://www.dhillonlaw.com/law-practice-areas/creditors-rights-attorney/">Contract Enforcement</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2008"><a href="https://www.dhillonlaw.com/law-practice-areas/california-election-law/">Campaign &#038; Election Law</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1962"><a href="https://www.dhillonlaw.com/team-showcase-dlg/">Our Team<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-team_showcase_post menu-item-2109"><a href="https://www.dhillonlaw.com/team-showcase/harmeet-k-dhillon/">Harmeet K. Dhillon</a></li><li class="menu-item menu-item-type-post_type menu-item-object-team_showcase_post menu-item-2108"><a href="https://www.dhillonlaw.com/team-showcase/krista-l-baughman/">Krista L. Baughman</a></li><li class="menu-item menu-item-type-post_type menu-item-object-team_showcase_post menu-item-2107"><a href="https://www.dhillonlaw.com/team-showcase/nitoj-paul-singh/">Nitoj Paul Singh</a></li><li class="menu-item menu-item-type-post_type menu-item-object-team_showcase_post menu-item-3810"><a href="https://www.dhillonlaw.com/team-showcase/ron-coleman/">Ron Coleman</a></li><li class="menu-item menu-item-type-post_type menu-item-object-team_showcase_post menu-item-3084"><a href="https://www.dhillonlaw.com/team-showcase/john-paul-deol/">John-Paul Deol</a></li><li class="menu-item menu-item-type-post_type menu-item-object-team_showcase_post menu-item-3585"><a href="https://www.dhillonlaw.com/team-showcase/mark-meuser/">Mark Meuser</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3834"><a href="https://www.dhillonlaw.com/team-showcase/jessica-a-braverman/">Jessica Braverman</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3841"><a href="https://www.dhillonlaw.com/team-showcase/karin-sweigart/">Karin Sweigart</a></li><li class="menu-item menu-item-type-post_type menu-item-object-team_showcase_post menu-item-2105"><a href="https://www.dhillonlaw.com/team-showcase/michael-fleming/">Michael Fleming</a></li><li class="menu-item menu-item-type-post_type menu-item-object-team_showcase_post menu-item-3122"><a href="https://www.dhillonlaw.com/team-showcase/dante-quilici/">Dante Quilici</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3838"><a href="https://www.dhillonlaw.com/team-showcase/michael-yoder/">Michael Yoder</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1976"><a href="https://www.dhillonlaw.com/about/">About<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2009"><a href="#">Areas we serve<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2010"><a href="https://www.dhillonlaw.com/business-law-firm-overview/business-legal-services-fremont/">Fremont</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2011"><a href="https://www.dhillonlaw.com/business-law-firm-overview/business-legal-services-oakland/">Oakland</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2012"><a href="https://www.dhillonlaw.com/business-law-firm-overview/business-legal-services-rockridge/">Rockridge</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2013"><a href="https://www.dhillonlaw.com/business-law-firm-overview/business-legal-services-san-mateo/">San Mateo</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2014"><a href="https://www.dhillonlaw.com/business-law-firm-overview/business-legal-services-burlingame/">Burlingame</a></li></ul></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1923"><a href="https://www.dhillonlaw.com/lawsuits/">Lawsuits<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3427"><a href="https://www.dhillonlaw.com/covid-19-litigation/">COVID-19 LITIGATION<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3763"><a href="https://www.dhillonlaw.com/brach-v-newsom/">Brach V. Newsom</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3476"><a href="https://www.dhillonlaw.com/gish-v-newsom/">Gish v. Newsom</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3477"><a href="https://www.dhillonlaw.com/gondola-adventures-v-gavin-newsom/">Gondola Adventures v. Gavin Newsom</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3806"><a href="https://www.dhillonlaw.com/south-bay-united-pentecostal-church-v-newsom/">South Bay United Pentecostal Church V. Newsom</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2081"><a href="https://www.dhillonlaw.com/lawsuits/meghan-murphy-twitter/">Meghan Murphy v. Twitter</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2304"><a href="https://www.dhillonlaw.com/lawsuits/san-clemente-free-speech/">San Clemente Free Speech</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2016"><a href="https://www.dhillonlaw.com/lawsuits/uc-berkeley-free-speech-lawsuit/">Berkeley v. Napolitano</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3601"><a href="https://www.dhillonlaw.com/palo-alto-foundation-medical-group/">Palo Alto Foundation Medical Group</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1968"><a href="https://www.dhillonlaw.com/blog-media/">Media/Blog</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1924"><a href="https://www.dhillonlaw.com/contact/">Contact Us</a></li></ul></div></div></nav><div class="slideout-overlay"> <button class="slideout-exit"> <span class="screen-reader-text">Close</span> </button></div> <script type="text/javascript">var _userway_config = {
                   /* uncomment the following line to override default position*/
                   /* position: '1',*/
                   /* uncomment the following line to override default size (values: small, large)*/
                   /* size: 'large',*/
                   /* uncomment the following line to override default language (e.g., fr, de, es, he, nl, etc.)*/
                   /* language: null,*/
                   /* uncomment the following line to override color set via widget (e.g., #053f67)*/
                   /* color: 'null',*/
                   /* uncomment the following line to override type set via widget(1=person, 2=chair, 3=eye)*/
                   /* type: 'null',*/
                   /* uncomment the following line to override support on mobile devices*/
                   /* mobile: true,*/
                   account: 'is51kNs2Ul'
            };</script> <script type="text/javascript" src="https://cdn.userway.org/widget.js"></script><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://2fxq9y25b9ub11b2g545smj0-wpengine.netdna-ssl.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.7.7'></script> <script type='text/javascript'>var offSide = {"side":"right"};</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/www.dhillonlaw.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <!--[if lte IE 11]> <script type='text/javascript' src='https://2fxq9y25b9ub11b2g545smj0-wpengine.netdna-ssl.com/wp-content/themes/generatepress/js/classList.min.js' defer onload=''></script> <![endif]--> <script type='text/javascript'>var hero = {"parallax":"2"};</script> <script>window.lazyLoadOptions = {
                elements_selector: "img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",
                data_src: "lazy-src",
                data_srcset: "lazy-srcset",
                data_sizes: "lazy-sizes",
                class_loading: "lazyloading",
                class_loaded: "lazyloaded",
                threshold: 300,
                callback_loaded: function(element) {
                    if ( element.tagName === "IFRAME" && element.dataset.rocketLazyload == "fitvidscompatible" ) {
                        if (element.classList.contains("lazyloaded") ) {
                            if (typeof window.jQuery != "undefined") {
                                if (jQuery.fn.fitVids) {
                                    jQuery(element).parent().fitVids();
                                }
                            }
                        }
                    }
                }};
        window.addEventListener('LazyLoad::Initialized', function (e) {
            var lazyLoadInstance = e.detail.instance;

            if (window.MutationObserver) {
                var observer = new MutationObserver(function(mutations) {
                    var image_count = 0;
                    var iframe_count = 0;
                    var rocketlazy_count = 0;

                    mutations.forEach(function(mutation) {
                        for (i = 0; i < mutation.addedNodes.length; i++) {
                            if (typeof mutation.addedNodes[i].getElementsByTagName !== 'function') {
                                return;
                            }

                           if (typeof mutation.addedNodes[i].getElementsByClassName !== 'function') {
                                return;
                            }

                            images = mutation.addedNodes[i].getElementsByTagName('img');
                            is_image = mutation.addedNodes[i].tagName == "IMG";
                            iframes = mutation.addedNodes[i].getElementsByTagName('iframe');
                            is_iframe = mutation.addedNodes[i].tagName == "IFRAME";
                            rocket_lazy = mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');

                            image_count += images.length;
			                iframe_count += iframes.length;
			                rocketlazy_count += rocket_lazy.length;

                            if(is_image){
                                image_count += 1;
                            }

                            if(is_iframe){
                                iframe_count += 1;
                            }
                        }
                    } );

                    if(image_count > 0 || iframe_count > 0 || rocketlazy_count > 0){
                        lazyLoadInstance.update();
                    }
                } );

                var b      = document.getElementsByTagName("body")[0];
                var config = { childList: true, subtree: true };

                observer.observe(b, config);
            }
        }, false);</script><script>function lazyLoadThumb(e){var t='<img loading="lazy" data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<div class="play"></div>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.dataset.query.length?'':'&'+this.dataset.query;e.setAttribute("src",t.replace("ID",this.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.replaceChild(e,this)}document.addEventListener("DOMContentLoaded",function(){var e,t,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),e.onclick=lazyLoadYoutubeIframe,a[t].appendChild(e)});</script><script defer src="https://2fxq9y25b9ub11b2g545smj0-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/js/autoptimize_cf846e2d92192c295049a77f266a84bc.js"></script></body></html>