<!DOCTYPE html><html lang="en-US"><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge" /><link rel="profile" href="https://gmpg.org/xfn/11"><style type="text/css" id="aoatfcss" media="all">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</style><link rel="preload" as="style" media="all" href="https://2fxq9y25b9ub11b2g545smj0-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/css/autoptimize_c59977b74a89363c38ef9b660f54fadb.css" onload="this.onload=null;this.rel='stylesheet'" /><noscript id="aonoscrcss"><link type="text/css" media="all" href="https://2fxq9y25b9ub11b2g545smj0-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/css/autoptimize_c59977b74a89363c38ef9b660f54fadb.css" rel="stylesheet" /></noscript><title>Dhillon on CA Sanctuary Law - Dhillon Law Group</title> <script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '48643c0510b293e1f1c6f58fb47d3eadb19b97f6644a31b547a00cb6a780935f', '0');</script> <meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.dhillonlaw.com/blog/videos/dhillon-on-ca-sanctuary-law/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Dhillon on CA Sanctuary Law - Dhillon Law Group" /><meta property="og:description" content="Harmeet Dhillon Appears on FBN’s ‘The Evening Edit’ To Discuss CA Sanctuary Law According to Dhillon (Video Transcript): This is really scary for those of us in California who believe in law and order, Liz. What we have here in ... Read MoreDhillon on CA Sanctuary Law" /><meta property="og:url" content="https://www.dhillonlaw.com/blog/videos/dhillon-on-ca-sanctuary-law/" /><meta property="og:site_name" content="Dhillon Law Group" /><meta property="article:publisher" content="https://www.facebook.com/dhillonlaw/" /><meta property="article:section" content="Videos" /><meta property="article:published_time" content="2020-06-17T07:42:42+00:00" /><meta property="og:image" content="https://www.dhillonlaw.com/wp-content/uploads/2020/06/Dhillon-on-CA-Sanctuary-Law-e1592379753723.jpg" /><meta property="og:image:secure_url" content="https://www.dhillonlaw.com/wp-content/uploads/2020/06/Dhillon-on-CA-Sanctuary-Law-e1592379753723.jpg" /><meta property="og:image:width" content="640" /><meta property="og:image:height" content="360" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Harmeet Dhillon Appears on FBN’s ‘The Evening Edit’ To Discuss CA Sanctuary Law According to Dhillon (Video Transcript): This is really scary for those of us in California who believe in law and order, Liz. What we have here in ... Read MoreDhillon on CA Sanctuary Law" /><meta name="twitter:title" content="Dhillon on CA Sanctuary Law - Dhillon Law Group" /><meta name="twitter:site" content="@dhillonlaw" /><meta name="twitter:image" content="https://www.dhillonlaw.com/wp-content/uploads/2020/06/Dhillon-on-CA-Sanctuary-Law-e1592379753723.jpg" /><meta name="twitter:creator" content="@dhillonlaw" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.dhillonlaw.com/#website","url":"https://www.dhillonlaw.com/","name":"Dhillon Law Group","description":"Business Litigation and Civil Law","potentialAction":{"@type":"SearchAction","target":"https://www.dhillonlaw.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.dhillonlaw.com/blog/videos/dhillon-on-ca-sanctuary-law/#primaryimage","url":"https://www.dhillonlaw.com/wp-content/uploads/2020/06/Dhillon-on-CA-Sanctuary-Law-e1592379753723.jpg","width":640,"height":360,"caption":"Dhillon on CA Sanctuary Law"},{"@type":"WebPage","@id":"https://www.dhillonlaw.com/blog/videos/dhillon-on-ca-sanctuary-law/#webpage","url":"https://www.dhillonlaw.com/blog/videos/dhillon-on-ca-sanctuary-law/","inLanguage":"en-US","name":"Dhillon on CA Sanctuary Law - Dhillon Law Group","isPartOf":{"@id":"https://www.dhillonlaw.com/#website"},"primaryImageOfPage":{"@id":"https://www.dhillonlaw.com/blog/videos/dhillon-on-ca-sanctuary-law/#primaryimage"},"datePublished":"2020-06-17T07:42:42+00:00","dateModified":"2020-06-17T07:42:42+00:00","author":{"@id":"https://www.dhillonlaw.com/#/schema/person/2149b5035b7dc4e2bd4c3ec9f960371c"},"breadcrumb":{"@id":"https://www.dhillonlaw.com/blog/videos/dhillon-on-ca-sanctuary-law/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.dhillonlaw.com/blog/videos/dhillon-on-ca-sanctuary-law/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.dhillonlaw.com/","url":"https://www.dhillonlaw.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.dhillonlaw.com/blog-2/","url":"https://www.dhillonlaw.com/blog-2/","name":"Blog"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.dhillonlaw.com/videos/","url":"https://www.dhillonlaw.com/videos/","name":"Videos"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://www.dhillonlaw.com/blog/videos/dhillon-on-ca-sanctuary-law/","url":"https://www.dhillonlaw.com/blog/videos/dhillon-on-ca-sanctuary-law/","name":"Dhillon on CA Sanctuary Law"}}]},{"@type":["Person"],"@id":"https://www.dhillonlaw.com/#/schema/person/2149b5035b7dc4e2bd4c3ec9f960371c","name":"Harmeet Dhillon","image":{"@type":"ImageObject","@id":"https://www.dhillonlaw.com/#authorlogo","url":"https://secure.gravatar.com/avatar/5a142054da35a7b73a61711575014d56?s=96&d=mm&r=g","caption":"Harmeet Dhillon"},"sameAs":[]}]}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="Dhillon Law Group &raquo; Feed" href="https://www.dhillonlaw.com/feed/" /><link rel="alternate" type="application/rss+xml" title="Dhillon Law Group &raquo; Comments Feed" href="https://www.dhillonlaw.com/comments/feed/" /> <noscript><link rel='stylesheet' id='generate-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat:100,100italic,200,200italic,300,300italic,regular,italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic|Droid+Serif:regular,italic,700,700italic' type='text/css' media='all' /></noscript><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='generate-fonts-css'  href='//fonts.googleapis.com/css?family=Montserrat:100,100italic,200,200italic,300,300italic,regular,italic,500,500italic,600,600italic,700,700italic,800,800italic,900,900italic|Droid+Serif:regular,italic,700,700italic' type='text/css' media='all' /> <noscript><link rel='stylesheet' id='fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' /></noscript><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='fontawesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css' type='text/css' media='all' /><style id='generate-style-inline-css' type='text/css'>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</style><noscript><link rel='stylesheet' id='dashicons-css'  href='https://2fxq9y25b9ub11b2g545smj0-wpengine.netdna-ssl.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /></noscript><link rel='preload' as='style' onload="this.onload=null;this.rel='stylesheet'" id='dashicons-css'  href='https://2fxq9y25b9ub11b2g545smj0-wpengine.netdna-ssl.com/wp-includes/css/dashicons.min.css' type='text/css' media='all' /> <script type='text/javascript' src='https://2fxq9y25b9ub11b2g545smj0-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js'></script> <script type='text/javascript'>var ctPublic = {"_ajax_nonce":"4118e85def","_ajax_url":"https:\/\/www.dhillonlaw.com\/wp-admin\/admin-ajax.php"};</script> <script type='text/javascript'>var ctNocache = {"ajaxurl":"https:\/\/www.dhillonlaw.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"","blog_home":"https:\/\/www.dhillonlaw.com\/"};</script> <link rel='https://api.w.org/' href='https://www.dhillonlaw.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.dhillonlaw.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.dhillonlaw.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.dhillonlaw.com/?p=3573' /><link rel="alternate" type="application/json+oembed" href="https://www.dhillonlaw.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dhillonlaw.com%2Fblog%2Fvideos%2Fdhillon-on-ca-sanctuary-law%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.dhillonlaw.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.dhillonlaw.com%2Fblog%2Fvideos%2Fdhillon-on-ca-sanctuary-law%2F&#038;format=xml" /><style type="text/css">@font-face { font-family:BebasNeue;src:url(https://2fxq9y25b9ub11b2g545smj0-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/BebasNeue-Bold.ttf) format('truetype');font-display: swap;}</style><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="icon" href="https://2fxq9y25b9ub11b2g545smj0-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/dhillon-law-logo-205-width-60x60.png" sizes="32x32" /><link rel="icon" href="https://2fxq9y25b9ub11b2g545smj0-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/dhillon-law-logo-205-width.png" sizes="192x192" /><link rel="apple-touch-icon" href="https://2fxq9y25b9ub11b2g545smj0-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/dhillon-law-logo-205-width.png" /><meta name="msapplication-TileImage" content="https://www.dhillonlaw.com/wp-content/uploads/2018/12/dhillon-law-logo-205-width.png" />  <script async src="https://www.googletagmanager.com/gtag/js?id=UA-97004996-1"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-97004996-1');</script> <script>var APP_ID = "toct1oq9";

 window.intercomSettings = {
    app_id: APP_ID
  };</script> <script>(function(){var w=window;var ic=w.Intercom;if(typeof ic==="function"){ic('reattach_activator');ic('update',w.intercomSettings);}else{var d=document;var i=function(){i.c(arguments);};i.q=[];i.c=function(args){i.q.push(args);};w.Intercom=i;var l=function(){var s=d.createElement('script');s.type='text/javascript';s.async=true;s.src='https://widget.intercom.io/widget/' + APP_ID;var x=d.getElementsByTagName('script')[0];x.parentNode.insertBefore(s,x);};if(w.attachEvent){w.attachEvent('onload',l);}else{w.addEventListener('load',l,false);}}})();</script> </head><body class="post-template-default single single-post postid-3573 single-format-standard wp-custom-logo post-image-above-header post-image-aligned-left slideout-enabled slideout-mobile sticky-menu-no-transition sticky-enabled sticky-menu-logo menu-logo-enabled desktop-sticky-menu mobile-header mobile-header-logo no-sidebar nav-float-right fluid-header one-container active-footer-widgets-3 header-aligned-left dropdown-hover featured-image-active" itemtype="https://schema.org/Blog" itemscope><div class="header-wrap"><a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a><header id="masthead" class="site-header" itemtype="https://schema.org/WPHeader" itemscope><div class="inside-header grid-container grid-parent"><div class="site-logo"> <a href="https://www.dhillonlaw.com/" title="Dhillon Law Group" rel="home"> <noscript><img  class="header-image" alt="Dhillon Law Group" src="https://2fxq9y25b9ub11b2g545smj0-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/header-logo.png" title="Dhillon Law Group" srcset="https://www.dhillonlaw.com/wp-content/uploads/2019/12/header-logo.png 1x, https://www.dhillonlaw.com/wp-content/uploads/2019/12/header-logo.png 2x" width="85" height="51" /></noscript><img  class="lazyload header-image" alt="Dhillon Law Group" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2085%2051%22%3E%3C/svg%3E' data-src="https://2fxq9y25b9ub11b2g545smj0-wpengine.netdna-ssl.com/wp-content/uploads/2019/12/header-logo.png" title="Dhillon Law Group" data-srcset="https://www.dhillonlaw.com/wp-content/uploads/2019/12/header-logo.png 1x, https://www.dhillonlaw.com/wp-content/uploads/2019/12/header-logo.png 2x" width="85" height="51" /> </a></div><nav id="site-navigation" class="main-navigation" itemtype="https://schema.org/SiteNavigationElement" itemscope><div class="inside-navigation grid-container grid-parent"><div class="site-logo sticky-logo navigation-logo"> <a href="https://www.dhillonlaw.com/" title="Dhillon Law Group" rel="home"> <noscript><img class="header-image" src="https://2fxq9y25b9ub11b2g545smj0-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/header-logo.png" alt="Dhillon Law Group" /></noscript><img class="lazyload header-image" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://2fxq9y25b9ub11b2g545smj0-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/header-logo.png" alt="Dhillon Law Group" /> </a></div> <button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false"> <span class="mobile-menu"></span> </button><div id="primary-menu" class="main-nav"><ul id="menu-main-menu-primary" class=" menu sf-menu"><li id="menu-item-1903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1903"><a href="https://www.dhillonlaw.com/">Home</a></li><li id="menu-item-1922" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1922"><a href="https://www.dhillonlaw.com/law-practice-areas/">Practice Areas<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li id="menu-item-1994" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1994"><a href="https://www.dhillonlaw.com/law-practice-areas/first-amendment-attorney/">First Amendment<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li id="menu-item-1995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1995"><a href="https://www.dhillonlaw.com/law-practice-areas/first-amendment-attorney/free-speech/">1A / Free Speech</a></li><li id="menu-item-1996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1996"><a href="https://www.dhillonlaw.com/law-practice-areas/first-amendment-attorney/defamation/">Defamation</a></li><li id="menu-item-1997" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1997"><a href="https://www.dhillonlaw.com/law-practice-areas/first-amendment-attorney/anti-slapp/">Anti-SLAPP</a></li></ul></li><li id="menu-item-1998" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1998"><a href="https://www.dhillonlaw.com/law-practice-areas/civil-rights-attorney/">Civil Rights</a></li><li id="menu-item-1999" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1999"><a href="https://www.dhillonlaw.com/law-practice-areas/privacy-attorney/">Internet Privacy Law</a></li><li id="menu-item-2000" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2000"><a href="https://www.dhillonlaw.com/law-practice-areas/copyright-attorney/">Copyright Attorney<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li id="menu-item-2285" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2285"><a href="https://www.dhillonlaw.com/law-practice-areas/theft-trade-secrets/">Theft of Trade Secrets</a></li></ul></li><li id="menu-item-2001" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2001"><a href="https://www.dhillonlaw.com/law-practice-areas/employment-lawyer-discrimination-and-termination/">Employment Litigation<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li id="menu-item-2002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2002"><a href="https://www.dhillonlaw.com/law-practice-areas/sexual-harassment/">Sexual Harassment Attorney</a></li></ul></li><li id="menu-item-2003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2003"><a href="https://www.dhillonlaw.com/law-practice-areas/whistleblower-attorneys-ca/">Whistleblower Law<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li id="menu-item-2004" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2004"><a href="https://www.dhillonlaw.com/law-practice-areas/whistleblower-attorneys-ca/workplace-retaliation-lawyer-california/">Workplace Retaliation</a></li></ul></li><li id="menu-item-2005" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2005"><a href="https://www.dhillonlaw.com/law-practice-areas/business-attorney/business-co-founder-dispute/">Business Law<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li id="menu-item-2087" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2087"><a href="https://www.dhillonlaw.com/law-practice-areas/business-attorney/business-co-founder-dispute/">Co-founder Conflicts</a></li></ul></li><li id="menu-item-2006" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2006"><a href="https://www.dhillonlaw.com/law-practice-areas/corporate-and-commercial-litigation-law-firm/">Commercial Litigation<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li id="menu-item-2007" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2007"><a href="https://www.dhillonlaw.com/law-practice-areas/creditors-rights-attorney/">Contract Enforcement</a></li></ul></li><li id="menu-item-2008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2008"><a href="https://www.dhillonlaw.com/law-practice-areas/california-election-law/">Campaign &#038; Election Law</a></li></ul></li><li id="menu-item-1962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1962"><a href="https://www.dhillonlaw.com/team-showcase-dlg/">Our Team<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li id="menu-item-2109" class="menu-item menu-item-type-post_type menu-item-object-team_showcase_post menu-item-2109"><a href="https://www.dhillonlaw.com/team-showcase/harmeet-k-dhillon/">Harmeet K. Dhillon</a></li><li id="menu-item-2108" class="menu-item menu-item-type-post_type menu-item-object-team_showcase_post menu-item-2108"><a href="https://www.dhillonlaw.com/team-showcase/krista-l-baughman/">Krista L. Baughman</a></li><li id="menu-item-2107" class="menu-item menu-item-type-post_type menu-item-object-team_showcase_post menu-item-2107"><a href="https://www.dhillonlaw.com/team-showcase/nitoj-paul-singh/">Nitoj Paul Singh</a></li><li id="menu-item-2106" class="menu-item menu-item-type-post_type menu-item-object-team_showcase_post menu-item-2106"><a href="https://www.dhillonlaw.com/team-showcase/gregory-michael/">Gregory Michael</a></li><li id="menu-item-3084" class="menu-item menu-item-type-post_type menu-item-object-team_showcase_post menu-item-3084"><a href="https://www.dhillonlaw.com/team-showcase/john-paul-deol/">John-Paul Deol</a></li><li id="menu-item-2104" class="menu-item menu-item-type-post_type menu-item-object-team_showcase_post menu-item-2104"><a href="https://www.dhillonlaw.com/team-showcase/dorothy-yamamoto/">Dorothy Yamamoto</a></li><li id="menu-item-2105" class="menu-item menu-item-type-post_type menu-item-object-team_showcase_post menu-item-2105"><a href="https://www.dhillonlaw.com/team-showcase/michael-fleming/">Michael Fleming</a></li><li id="menu-item-3122" class="menu-item menu-item-type-post_type menu-item-object-team_showcase_post menu-item-3122"><a href="https://www.dhillonlaw.com/team-showcase/dante-quilici/">Dante Quilici</a></li></ul></li><li id="menu-item-1976" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1976"><a href="https://www.dhillonlaw.com/about/">About<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li id="menu-item-2009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2009"><a href="#">Areas we serve<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li id="menu-item-2010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2010"><a href="https://www.dhillonlaw.com/business-law-firm-overview/business-legal-services-fremont/">Fremont</a></li><li id="menu-item-2011" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2011"><a href="https://www.dhillonlaw.com/business-law-firm-overview/business-legal-services-oakland/">Oakland</a></li><li id="menu-item-2012" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2012"><a href="https://www.dhillonlaw.com/business-law-firm-overview/business-legal-services-rockridge/">Rockridge</a></li><li id="menu-item-2013" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2013"><a href="https://www.dhillonlaw.com/business-law-firm-overview/business-legal-services-san-mateo/">San Mateo</a></li><li id="menu-item-2014" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2014"><a href="https://www.dhillonlaw.com/business-law-firm-overview/business-legal-services-burlingame/">Burlingame</a></li></ul></li></ul></li><li id="menu-item-1923" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1923"><a href="https://www.dhillonlaw.com/lawsuits/">Lawsuits<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li id="menu-item-3427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3427"><a href="https://www.dhillonlaw.com/covid-19-litigation/">COVID-19 LITIGATION<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li id="menu-item-3476" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3476"><a href="https://www.dhillonlaw.com/gish-v-newsom/">Gish v. Newsom</a></li><li id="menu-item-3478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3478"><a href="https://www.dhillonlaw.com/benitez-v-newsom/">Benitez v. Newsom</a></li><li id="menu-item-3477" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3477"><a href="https://www.dhillonlaw.com/gondola-adventures-v-gavin-newsom/">Gondola Adventures v. Gavin Newsom</a></li></ul></li><li id="menu-item-3529" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3529"><a href="https://www.dhillonlaw.com/lawsuits/concerned-citizens-of-the-haight-v-city-and-county-of-san-francisco/">Concerned Citizens of the Haight v. City and County of San Francisco</a></li><li id="menu-item-2081" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2081"><a href="https://www.dhillonlaw.com/lawsuits/meghan-murphy-twitter/">Meghan Murphy v. Twitter</a></li><li id="menu-item-2304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2304"><a href="https://www.dhillonlaw.com/lawsuits/san-clemente-free-speech/">San Clemente Free Speech</a></li><li id="menu-item-2016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2016"><a href="https://www.dhillonlaw.com/lawsuits/uc-berkeley-free-speech-lawsuit/">Berkeley v. Napolitano</a></li></ul></li><li id="menu-item-1968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1968"><a href="https://www.dhillonlaw.com/blog-media/">Media/Blog</a></li><li id="menu-item-1924" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1924"><a href="https://www.dhillonlaw.com/contact/">Contact Us</a></li></ul></div></div></nav></div></header><nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="mobile-header" class="main-navigation mobile-header-navigation"><div class="inside-navigation grid-container grid-parent"><div class="site-logo mobile-header-logo"> <a href="https://www.dhillonlaw.com/" title="Dhillon Law Group" rel="home"> <noscript><img class="header-image" src="https://2fxq9y25b9ub11b2g545smj0-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/header-logo.png" alt="Dhillon Law Group" /></noscript><img class="lazyload header-image" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20%20%22%3E%3C/svg%3E' data-src="https://2fxq9y25b9ub11b2g545smj0-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/header-logo.png" alt="Dhillon Law Group" /> </a></div> <button class="menu-toggle" aria-controls="mobile-menu" aria-expanded="false"> <span class="mobile-menu"></span> </button><div id="mobile-menu" class="main-nav"><ul id="menu-main-menu-primary-1" class=" menu sf-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1903"><a href="https://www.dhillonlaw.com/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1922"><a href="https://www.dhillonlaw.com/law-practice-areas/">Practice Areas<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1994"><a href="https://www.dhillonlaw.com/law-practice-areas/first-amendment-attorney/">First Amendment<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1995"><a href="https://www.dhillonlaw.com/law-practice-areas/first-amendment-attorney/free-speech/">1A / Free Speech</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1996"><a href="https://www.dhillonlaw.com/law-practice-areas/first-amendment-attorney/defamation/">Defamation</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1997"><a href="https://www.dhillonlaw.com/law-practice-areas/first-amendment-attorney/anti-slapp/">Anti-SLAPP</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1998"><a href="https://www.dhillonlaw.com/law-practice-areas/civil-rights-attorney/">Civil Rights</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1999"><a href="https://www.dhillonlaw.com/law-practice-areas/privacy-attorney/">Internet Privacy Law</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2000"><a href="https://www.dhillonlaw.com/law-practice-areas/copyright-attorney/">Copyright Attorney<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2285"><a href="https://www.dhillonlaw.com/law-practice-areas/theft-trade-secrets/">Theft of Trade Secrets</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2001"><a href="https://www.dhillonlaw.com/law-practice-areas/employment-lawyer-discrimination-and-termination/">Employment Litigation<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2002"><a href="https://www.dhillonlaw.com/law-practice-areas/sexual-harassment/">Sexual Harassment Attorney</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2003"><a href="https://www.dhillonlaw.com/law-practice-areas/whistleblower-attorneys-ca/">Whistleblower Law<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2004"><a href="https://www.dhillonlaw.com/law-practice-areas/whistleblower-attorneys-ca/workplace-retaliation-lawyer-california/">Workplace Retaliation</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2005"><a href="https://www.dhillonlaw.com/law-practice-areas/business-attorney/business-co-founder-dispute/">Business Law<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2087"><a href="https://www.dhillonlaw.com/law-practice-areas/business-attorney/business-co-founder-dispute/">Co-founder Conflicts</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2006"><a href="https://www.dhillonlaw.com/law-practice-areas/corporate-and-commercial-litigation-law-firm/">Commercial Litigation<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2007"><a href="https://www.dhillonlaw.com/law-practice-areas/creditors-rights-attorney/">Contract Enforcement</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2008"><a href="https://www.dhillonlaw.com/law-practice-areas/california-election-law/">Campaign &#038; Election Law</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1962"><a href="https://www.dhillonlaw.com/team-showcase-dlg/">Our Team<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-team_showcase_post menu-item-2109"><a href="https://www.dhillonlaw.com/team-showcase/harmeet-k-dhillon/">Harmeet K. Dhillon</a></li><li class="menu-item menu-item-type-post_type menu-item-object-team_showcase_post menu-item-2108"><a href="https://www.dhillonlaw.com/team-showcase/krista-l-baughman/">Krista L. Baughman</a></li><li class="menu-item menu-item-type-post_type menu-item-object-team_showcase_post menu-item-2107"><a href="https://www.dhillonlaw.com/team-showcase/nitoj-paul-singh/">Nitoj Paul Singh</a></li><li class="menu-item menu-item-type-post_type menu-item-object-team_showcase_post menu-item-2106"><a href="https://www.dhillonlaw.com/team-showcase/gregory-michael/">Gregory Michael</a></li><li class="menu-item menu-item-type-post_type menu-item-object-team_showcase_post menu-item-3084"><a href="https://www.dhillonlaw.com/team-showcase/john-paul-deol/">John-Paul Deol</a></li><li class="menu-item menu-item-type-post_type menu-item-object-team_showcase_post menu-item-2104"><a href="https://www.dhillonlaw.com/team-showcase/dorothy-yamamoto/">Dorothy Yamamoto</a></li><li class="menu-item menu-item-type-post_type menu-item-object-team_showcase_post menu-item-2105"><a href="https://www.dhillonlaw.com/team-showcase/michael-fleming/">Michael Fleming</a></li><li class="menu-item menu-item-type-post_type menu-item-object-team_showcase_post menu-item-3122"><a href="https://www.dhillonlaw.com/team-showcase/dante-quilici/">Dante Quilici</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1976"><a href="https://www.dhillonlaw.com/about/">About<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2009"><a href="#">Areas we serve<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2010"><a href="https://www.dhillonlaw.com/business-law-firm-overview/business-legal-services-fremont/">Fremont</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2011"><a href="https://www.dhillonlaw.com/business-law-firm-overview/business-legal-services-oakland/">Oakland</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2012"><a href="https://www.dhillonlaw.com/business-law-firm-overview/business-legal-services-rockridge/">Rockridge</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2013"><a href="https://www.dhillonlaw.com/business-law-firm-overview/business-legal-services-san-mateo/">San Mateo</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2014"><a href="https://www.dhillonlaw.com/business-law-firm-overview/business-legal-services-burlingame/">Burlingame</a></li></ul></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1923"><a href="https://www.dhillonlaw.com/lawsuits/">Lawsuits<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3427"><a href="https://www.dhillonlaw.com/covid-19-litigation/">COVID-19 LITIGATION<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3476"><a href="https://www.dhillonlaw.com/gish-v-newsom/">Gish v. Newsom</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3478"><a href="https://www.dhillonlaw.com/benitez-v-newsom/">Benitez v. Newsom</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3477"><a href="https://www.dhillonlaw.com/gondola-adventures-v-gavin-newsom/">Gondola Adventures v. Gavin Newsom</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3529"><a href="https://www.dhillonlaw.com/lawsuits/concerned-citizens-of-the-haight-v-city-and-county-of-san-francisco/">Concerned Citizens of the Haight v. City and County of San Francisco</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2081"><a href="https://www.dhillonlaw.com/lawsuits/meghan-murphy-twitter/">Meghan Murphy v. Twitter</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2304"><a href="https://www.dhillonlaw.com/lawsuits/san-clemente-free-speech/">San Clemente Free Speech</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2016"><a href="https://www.dhillonlaw.com/lawsuits/uc-berkeley-free-speech-lawsuit/">Berkeley v. Napolitano</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1968"><a href="https://www.dhillonlaw.com/blog-media/">Media/Blog</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1924"><a href="https://www.dhillonlaw.com/contact/">Contact Us</a></li></ul></div></div></nav></div><div class="page-hero"><div class="inside-page-hero grid-container grid-parent"><h1 class="header">Dhillon on CA Sanctuary Law</h1></div></div><div id="page" class="hfeed site grid-container container grid-parent"><div id="content" class="site-content"><div id="primary" class="content-area grid-parent mobile-grid-100 grid-100 tablet-grid-100"><main id="main" class="site-main"><article id="post-3573" class="post-3573 post type-post status-publish format-standard has-post-thumbnail category-in-the-news category-videos" itemtype="https://schema.org/CreativeWork" itemscope><div class="inside-article"><div class="featured-image  page-header-image-single "> <noscript><img width="640" height="360" src="https://2fxq9y25b9ub11b2g545smj0-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/Dhillon-on-CA-Sanctuary-Law-e1592379753723.jpg" class="attachment-full size-full" alt="Dhillon on CA Sanctuary Law" itemprop="image" /></noscript><img width="640" height="360" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20640%20360%22%3E%3C/svg%3E' data-src="https://2fxq9y25b9ub11b2g545smj0-wpengine.netdna-ssl.com/wp-content/uploads/2020/06/Dhillon-on-CA-Sanctuary-Law-e1592379753723.jpg" class="lazyload attachment-full size-full" alt="Dhillon on CA Sanctuary Law" itemprop="image" /></div><header class="entry-header"><div class="entry-meta"> <span class="posted-on"><a href="https://www.dhillonlaw.com/blog/videos/dhillon-on-ca-sanctuary-law/" title="11:42 pm" rel="bookmark"><time class="entry-date published" datetime="2020-06-16T23:42:42-08:00" itemprop="datePublished">June 16, 2020</time></a></span> <span class="byline"><span class="author vcard" itemprop="author" itemtype="https://schema.org/Person" itemscope>by <a class="url fn n" href="https://www.dhillonlaw.com/blog/author/harmeetdhillon/" title="View all posts by Harmeet Dhillon" rel="author" itemprop="url"><span class="author-name" itemprop="name">Harmeet Dhillon</span></a></span></span></div></header><div class="entry-content" itemprop="text"><h2>Harmeet Dhillon Appears on FBN’s ‘The Evening Edit’ To Discuss CA Sanctuary Law</h2><p>According to Dhillon (Video Transcript):</p><p>This is really scary for those of us in California who believe in law and order, Liz. What we have here in California is a sanctuary state policy that had multiple parts and the Trump Administration challenged all of those parts. Ultimately, they won on one of them at the ninth circuit. Then, the government appealed that. So now, basically the situation is that the state of California has barred law enforcement and other people from cooperating with federal authorities to enforce our immigration laws. That includes trying to capture criminals or accused criminals who may have committed rapes, human trafficking, drug dealing, assaults, mainly by the way, targeted at immigrant communities. So this is really bad situation. Add on to that, defunding the police and it is in those liberal jurisdictions like Oakland where the mayor, Libby Schaaf, actually warned wanted criminals who are illegal aliens that they should flee in the wake of an I.C.E raid that we’re really promoting lawlessness in California. So I think that the federal government needs to look at other things they can do to step up the enforcement to keep us safe.</p><div class="video-responsive"><iframe src="https://player.vimeo.com/video/429898057" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div><p>Well, you really put your finger on the problem and the problem is that right now, the law says if there is warrant out for the person’s arrest that the authorities can cooperate in that circumstance but it’s a chicken and egg. Somebody came here illegally, they committed a crime, they are not in the system, the government is being trained now in California to look the other way. So how is the federal government supposed to know? Now, in some counties, sheriffs who actually do believe in law and order are posting the names of people who are about to be released from their jail facilities where now a lot of our petty, lower level criminals are actually held in local county jails and not in prisons because of prison overcrowding. So that’s the way that if I.C.E. were properly and fully staffed and alert, they could be waiting outside the jail to pick these people up. So that would actually involve the federal government increasing funding and deployment of I.C.E. resources. When you think about it, having a lot of I.C.E. officials roaming around is actually scarier to the general public than simply having cooperation between your regular law enforcement. The argument that democrats make here in California is that we, that it is intimidating to illegal aliens, but I think a lack of law enforcement is intimidating to everybody.</p><p>I think that the problem here is that all criminals should be prosecuted and it is outrageous that state authorities shield them or shield a portion of them from prosecution. It makes all of us less safe.</p><p>I think it is actually going to happen in a lot of our coastal liberal communities &#8211; San Francisco, Oakland, Los Angeles, San Jose, some of these big cities, they’re going to do that. People are fleeing the cities. That is what is happening.</p><div style="position:absolute; top:0; left:-9999px;"><a href="https://www.thewpclub.net">Download Nulled WordPress Themes</a></div><div style="position:absolute; top:0; left:-9999px;"><a href="https://www.themeslide.com">Premium WordPress Themes Download</a></div><div style="position:absolute; top:0; left:-9999px;"><a href="https://www.script-stack.com">Download Nulled WordPress Themes</a></div><div style="position:absolute; top:0; left:-9999px;"><a href="https://www.thememazing.com">Download WordPress Themes</a></div><div style="position:absolute; top:0; left:-9999px;"><a href="https://www.onlinefreecourse.net">free online course</a></div><div style="position:absolute; top:0; left:-9999px;"><a href="https://www.frendx.com/firmware/">download lava firmware</a></div><div style="position:absolute; top:0; left:-9999px;"><a href="https://www.themebanks.com">Download WordPress Themes</a></div><div style="position:absolute; top:0; left:-9999px;"><a href="https://downloadtutorials.net">download udemy paid course for free</a></div></div><footer class="entry-meta"> <span class="cat-links"><span class="screen-reader-text">Categories </span><a href="https://www.dhillonlaw.com/videos/in-the-news/" rel="category tag">In The News</a>, <a href="https://www.dhillonlaw.com/videos/" rel="category tag">Videos</a></span><nav id="nav-below" class="post-navigation"> <span class="screen-reader-text">Post navigation</span><div class="nav-previous"><span class="prev" title="Previous"><a href="https://www.dhillonlaw.com/blog/article/going-back-to-work-in-a-post-covid-19-world-important-points-for-employers-and-employees/" rel="prev">Going Back to Work in a Post-COVID-19 World: Important Points for Employers and Employees</a></span></div></nav></footer></div></article></main></div></div></div><div class="site-footer footer-bar-active footer-bar-align-right"><div id="footer-widgets" class="site footer-widgets"><div class="footer-widgets-container grid-container grid-parent"><div class="inside-footer-widgets"><div class="footer-widget-1 grid-parent grid-33 tablet-grid-50 mobile-grid-100"><aside id="custom_html-4" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://2fxq9y25b9ub11b2g545smj0-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/header-logo.png"><noscript><img class="size-full wp-image-1920 aligncenter" src="https://2fxq9y25b9ub11b2g545smj0-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/header-logo.png" alt="" width="85" height="51" /></noscript><img class="lazyload size-full wp-image-1920 aligncenter" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2085%2051%22%3E%3C/svg%3E' data-src="https://2fxq9y25b9ub11b2g545smj0-wpengine.netdna-ssl.com/wp-content/uploads/2018/12/header-logo.png" alt="" width="85" height="51" /></a> We strive to understand our clients’ goals, to work cooperatively to achieve those goals, and to do so in a way that makes sense economically for our clients, making us a trusted law firm in California. Contact us today and learn more about our practices and track record.</div></aside></div><div class="footer-widget-2 grid-parent grid-33 tablet-grid-50 mobile-grid-100"><aside id="custom_html-5" class="widget_text widget inner-padding widget_custom_html"><h2 class="widget-title">Practice Areas</h2><div class="textwidget custom-html-widget"><a href="https://www.dhillonlaw.com/law-practice-areas/civil-rights-attorney/">Civil Rights</a><br/> <a href="https://www.dhillonlaw.com/law-practice-areas/privacy-attorney/">Internet Privacy Law</a><br/> <a href="https://www.dhillonlaw.com/law-practice-areas/copyright-attorney/">Intellectual Property Litigation</a><br/> <a href="https://www.dhillonlaw.com/law-practice-areas/employment-lawyer-discrimination-and-termination/">Labor and Employment</a><br/> <a href="https://www.dhillonlaw.com/law-practice-areas/whistleblower-attorneys-ca/">Whistleblower Law</a><br/> <a href="https://www.dhillonlaw.com/law-practice-areas/corporate-and-commercial-litigation-law-firm/">Commercial Litigation</a><br/> <a href="https://www.dhillonlaw.com/law-practice-areas/california-election-law/">Election and Campaign Law</a><br/></div></aside></div><div class="footer-widget-3 grid-parent grid-33 tablet-grid-50 mobile-grid-100"><aside id="custom_html-6" class="widget_text widget inner-padding widget_custom_html"><h2 class="widget-title">CONNECT WITH US</h2><div class="textwidget custom-html-widget"><span class="address"><span class="street">177 Post Street</span><br/> <span class="street">Suite 700</span><br/> <span class="city">San Francisco, CA 94108</span></span><br/><br/><h2><span class="phone"><a class="desktop phone" href="tel:415.433.1700"><span class="num">415.433.1700</span></a></span></h2></div></aside><aside id="custom_html-3" class="widget_text widget inner-padding widget_custom_html"><div class="textwidget custom-html-widget"><a href="https://www.dhillonlaw.com/accessibility/"> ACCESSIBILITY STATEMENT </a> <script type="text/javascript">var _userway_config = {
/* uncomment the following line to override default position*/
/* position: '5', */
/* uncomment the following line to override default size (values: small, large)*/
/* size: 'large', */
/* uncomment the following line to override default language (e.g., fr, de, es, he, nl, etc.)*/
/* language: 'en-US', */
/* uncomment the following line to override color set via widget (e.g., #053f67)*/
/* color: '#467daa', */
/* uncomment the following line to override type set via widget(1=person, 2=chair, 3=eye)*/
/* type: '2', */
/* uncomment the following line to override support on mobile devices*/
/* mobile: true, */
account: 'is51kNs2Ul'
};</script> <script type="text/javascript" src="https://cdn.userway.org/widget.js"></script></div></aside></div></div></div></div><footer class="site-info" itemtype="https://schema.org/WPFooter" itemscope><div class="inside-site-info grid-container grid-parent"><div class="footer-bar"><aside id="zoom-social-icons-widget-2" class="widget inner-padding zoom-social-icons-widget"><h2 class="widget-title">CONNECT WITH US</h2><ul class="zoom-social-icons-list zoom-social-icons-list--with-canvas zoom-social-icons-list--rounded zoom-social-icons-list--no-labels"><li class="zoom-social_icons-list__item"> <a class="zoom-social_icons-list__link" href="https://www.facebook.com/dhillonlaw/" target="_blank" > <span class="screen-reader-text">facebook</span> <span class="zoom-social_icons-list-span socicon socicon-facebook" data-hover-rule="background-color" data-hover-color="#3b5998" style="background-color : #3b5998; font-size: 8px; padding:6px" ></span> </a></li><li class="zoom-social_icons-list__item"> <a class="zoom-social_icons-list__link" href="https://twitter.com/dhillonlaw" target="_blank" > <span class="screen-reader-text">twitter</span> <span class="zoom-social_icons-list-span socicon socicon-twitter" data-hover-rule="background-color" data-hover-color="#55acee" style="background-color : #55acee; font-size: 8px; padding:6px" ></span> </a></li><li class="zoom-social_icons-list__item"> <a class="zoom-social_icons-list__link" href="https://www.linkedin.com/company/dhillon-law-group-inc-/" target="_blank" > <span class="screen-reader-text">linkedin</span> <span class="zoom-social_icons-list-span socicon socicon-linkedin" data-hover-rule="background-color" data-hover-color="#3371b7" style="background-color : #3371b7; font-size: 8px; padding:6px" ></span> </a></li><li class="zoom-social_icons-list__item"> <a class="zoom-social_icons-list__link" href="https://vimeo.com/dhillonlaw" target="_blank" > <span class="screen-reader-text">vimeo</span> <span class="zoom-social_icons-list-span socicon socicon-vimeo" data-hover-rule="background-color" data-hover-color="#51b5e7" style="background-color : #51b5e7; font-size: 8px; padding:6px" ></span> </a></li></ul></aside></div><div class="copyright-bar"> &copy; 2020 Dhillon Law Group Inc. | All Rights Reserved
Powered by : <a href="https://driven2020.com/" style="color:#3498DB"> Driven2020</a></div></div></footer></div> <a title="Scroll back to top" rel="nofollow" href="#" class="generate-back-to-top" style="opacity:0;visibility:hidden;" data-scroll-speed="400" data-start-scroll="300"> <span class="screen-reader-text">Scroll back to top</span> </a><nav itemtype="http://schema.org/SiteNavigationElement" itemscope="itemscope" id="generate-slideout-menu" class="main-navigation slideout-navigation" style="display: none;"><div class="inside-navigation grid-container grid-parent"><div class="main-nav"><ul id="menu-main-menu-primary-2" class=" slideout-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-1903"><a href="https://www.dhillonlaw.com/">Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1922"><a href="https://www.dhillonlaw.com/law-practice-areas/">Practice Areas<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1994"><a href="https://www.dhillonlaw.com/law-practice-areas/first-amendment-attorney/">First Amendment<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1995"><a href="https://www.dhillonlaw.com/law-practice-areas/first-amendment-attorney/free-speech/">1A / Free Speech</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1996"><a href="https://www.dhillonlaw.com/law-practice-areas/first-amendment-attorney/defamation/">Defamation</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1997"><a href="https://www.dhillonlaw.com/law-practice-areas/first-amendment-attorney/anti-slapp/">Anti-SLAPP</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1998"><a href="https://www.dhillonlaw.com/law-practice-areas/civil-rights-attorney/">Civil Rights</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1999"><a href="https://www.dhillonlaw.com/law-practice-areas/privacy-attorney/">Internet Privacy Law</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2000"><a href="https://www.dhillonlaw.com/law-practice-areas/copyright-attorney/">Copyright Attorney<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2285"><a href="https://www.dhillonlaw.com/law-practice-areas/theft-trade-secrets/">Theft of Trade Secrets</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2001"><a href="https://www.dhillonlaw.com/law-practice-areas/employment-lawyer-discrimination-and-termination/">Employment Litigation<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2002"><a href="https://www.dhillonlaw.com/law-practice-areas/sexual-harassment/">Sexual Harassment Attorney</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2003"><a href="https://www.dhillonlaw.com/law-practice-areas/whistleblower-attorneys-ca/">Whistleblower Law<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2004"><a href="https://www.dhillonlaw.com/law-practice-areas/whistleblower-attorneys-ca/workplace-retaliation-lawyer-california/">Workplace Retaliation</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2005"><a href="https://www.dhillonlaw.com/law-practice-areas/business-attorney/business-co-founder-dispute/">Business Law<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2087"><a href="https://www.dhillonlaw.com/law-practice-areas/business-attorney/business-co-founder-dispute/">Co-founder Conflicts</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-2006"><a href="https://www.dhillonlaw.com/law-practice-areas/corporate-and-commercial-litigation-law-firm/">Commercial Litigation<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2007"><a href="https://www.dhillonlaw.com/law-practice-areas/creditors-rights-attorney/">Contract Enforcement</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2008"><a href="https://www.dhillonlaw.com/law-practice-areas/california-election-law/">Campaign &#038; Election Law</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1962"><a href="https://www.dhillonlaw.com/team-showcase-dlg/">Our Team<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-team_showcase_post menu-item-2109"><a href="https://www.dhillonlaw.com/team-showcase/harmeet-k-dhillon/">Harmeet K. Dhillon</a></li><li class="menu-item menu-item-type-post_type menu-item-object-team_showcase_post menu-item-2108"><a href="https://www.dhillonlaw.com/team-showcase/krista-l-baughman/">Krista L. Baughman</a></li><li class="menu-item menu-item-type-post_type menu-item-object-team_showcase_post menu-item-2107"><a href="https://www.dhillonlaw.com/team-showcase/nitoj-paul-singh/">Nitoj Paul Singh</a></li><li class="menu-item menu-item-type-post_type menu-item-object-team_showcase_post menu-item-2106"><a href="https://www.dhillonlaw.com/team-showcase/gregory-michael/">Gregory Michael</a></li><li class="menu-item menu-item-type-post_type menu-item-object-team_showcase_post menu-item-3084"><a href="https://www.dhillonlaw.com/team-showcase/john-paul-deol/">John-Paul Deol</a></li><li class="menu-item menu-item-type-post_type menu-item-object-team_showcase_post menu-item-2104"><a href="https://www.dhillonlaw.com/team-showcase/dorothy-yamamoto/">Dorothy Yamamoto</a></li><li class="menu-item menu-item-type-post_type menu-item-object-team_showcase_post menu-item-2105"><a href="https://www.dhillonlaw.com/team-showcase/michael-fleming/">Michael Fleming</a></li><li class="menu-item menu-item-type-post_type menu-item-object-team_showcase_post menu-item-3122"><a href="https://www.dhillonlaw.com/team-showcase/dante-quilici/">Dante Quilici</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1976"><a href="https://www.dhillonlaw.com/about/">About<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2009"><a href="#">Areas we serve<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2010"><a href="https://www.dhillonlaw.com/business-law-firm-overview/business-legal-services-fremont/">Fremont</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2011"><a href="https://www.dhillonlaw.com/business-law-firm-overview/business-legal-services-oakland/">Oakland</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2012"><a href="https://www.dhillonlaw.com/business-law-firm-overview/business-legal-services-rockridge/">Rockridge</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2013"><a href="https://www.dhillonlaw.com/business-law-firm-overview/business-legal-services-san-mateo/">San Mateo</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2014"><a href="https://www.dhillonlaw.com/business-law-firm-overview/business-legal-services-burlingame/">Burlingame</a></li></ul></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1923"><a href="https://www.dhillonlaw.com/lawsuits/">Lawsuits<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-3427"><a href="https://www.dhillonlaw.com/covid-19-litigation/">COVID-19 LITIGATION<span role="presentation" class="dropdown-menu-toggle"></span></a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3476"><a href="https://www.dhillonlaw.com/gish-v-newsom/">Gish v. Newsom</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3478"><a href="https://www.dhillonlaw.com/benitez-v-newsom/">Benitez v. Newsom</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3477"><a href="https://www.dhillonlaw.com/gondola-adventures-v-gavin-newsom/">Gondola Adventures v. Gavin Newsom</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3529"><a href="https://www.dhillonlaw.com/lawsuits/concerned-citizens-of-the-haight-v-city-and-county-of-san-francisco/">Concerned Citizens of the Haight v. City and County of San Francisco</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2081"><a href="https://www.dhillonlaw.com/lawsuits/meghan-murphy-twitter/">Meghan Murphy v. Twitter</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2304"><a href="https://www.dhillonlaw.com/lawsuits/san-clemente-free-speech/">San Clemente Free Speech</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2016"><a href="https://www.dhillonlaw.com/lawsuits/uc-berkeley-free-speech-lawsuit/">Berkeley v. Napolitano</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1968"><a href="https://www.dhillonlaw.com/blog-media/">Media/Blog</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1924"><a href="https://www.dhillonlaw.com/contact/">Contact Us</a></li></ul></div></div></nav><div class="slideout-overlay"> <button class="slideout-exit"> <span class="screen-reader-text">Close</span> </button></div> <script type="text/javascript">var _userway_config = {
                   /* uncomment the following line to override default position*/
                   /* position: '1',*/
                   /* uncomment the following line to override default size (values: small, large)*/
                   /* size: 'large',*/
                   /* uncomment the following line to override default language (e.g., fr, de, es, he, nl, etc.)*/
                   /* language: null,*/
                   /* uncomment the following line to override color set via widget (e.g., #053f67)*/
                   /* color: 'null',*/
                   /* uncomment the following line to override type set via widget(1=person, 2=chair, 3=eye)*/
                   /* type: 'null',*/
                   /* uncomment the following line to override support on mobile devices*/
                   /* mobile: true,*/
                   account: 'is51kNs2Ul'
            };</script> <script type="text/javascript" src="https://cdn.userway.org/widget.js"></script><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://2fxq9y25b9ub11b2g545smj0-wpengine.netdna-ssl.com/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js'></script> <script type='text/javascript'>var offSide = {"side":"right"};</script> <script type='text/javascript'>var wpcf7 = {"apiSettings":{"root":"https:\/\/www.dhillonlaw.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <!--[if lte IE 11]> <script type='text/javascript' src='https://2fxq9y25b9ub11b2g545smj0-wpengine.netdna-ssl.com/wp-content/themes/generatepress/js/classList.min.js'></script> <![endif]--> <script type='text/javascript'>var hero = {"parallax":"2"};</script> <script type="text/javascript" defer src="https://2fxq9y25b9ub11b2g545smj0-wpengine.netdna-ssl.com/wp-content/cache/autoptimize/js/autoptimize_c9908135f1db1cf5bbdb8a5c7d273bc5.js"></script><script data-cfasync='false'>!function(t){"use strict";t.loadCSS||(t.loadCSS=function(){});var e=loadCSS.relpreload={};if(e.support=function(){var e;try{e=t.document.createElement("link").relList.supports("preload")}catch(t){e=!1}return function(){return e}}(),e.bindMediaToggle=function(t){function e(){t.media=a}var a=t.media||"all";t.addEventListener?t.addEventListener("load",e):t.attachEvent&&t.attachEvent("onload",e),setTimeout(function(){t.rel="stylesheet",t.media="only x"}),setTimeout(e,3e3)},e.poly=function(){if(!e.support())for(var a=t.document.getElementsByTagName("link"),n=0;n<a.length;n++){var o=a[n];"preload"!==o.rel||"style"!==o.getAttribute("as")||o.getAttribute("data-loadcss")||(o.setAttribute("data-loadcss",!0),e.bindMediaToggle(o))}},!e.support()){e.poly();var a=t.setInterval(e.poly,500);t.addEventListener?t.addEventListener("load",function(){e.poly(),t.clearInterval(a)}):t.attachEvent&&t.attachEvent("onload",function(){e.poly(),t.clearInterval(a)})}"undefined"!=typeof exports?exports.loadCSS=loadCSS:t.loadCSS=loadCSS}("undefined"!=typeof global?global:this);</script></body></html>